certificate manager: clicking on table column headers has no effect

RESOLVED DUPLICATE of bug 82893

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 82893
3 years ago
2 years ago

People

(Reporter: Roland Illig, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

I opened the certificate manager.
I clicked on the CAs tab.
I moved the mouse over the “Cryptography module” header, in order to click on it. The header changed its color, which suggests that clicking on it has an effect.
I clicked on the Cryptography module header, in order to sort the CAs by type.


Actual results:

Nothing.


Expected results:

The table should have been sorted.

Comment 1

2 years ago
Hello Reporter, Thank you for taking time to report this problem. I looked into the Certificate manager, checked all the tabs including Authorities tab. I can see that on mouse over event the color of the column changes but sorting doesn't happen.

But you mentioned “Cryptography module” header in CAs tab, I don't see the tab/module in firefox 35.0 or the latest released version (FF 43.0.2)


Name 	Firefox
Version 	43.0.2
Build ID 	20151221130713
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0

Name 	Firefox
Version 	35.0
Update History 	
User Agent 	Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

Can you please confirm that you were referring to the default Authorities tab as CAs tab OR something else? If you are referring to the same steps that I did then yes I agree it's a trivial defect and it exists in  even the latest version. Pleas confirm.
Component: Untriaged → Preferences
Flags: needinfo?(roland.illig)
(Reporter)

Comment 2

2 years ago
Created attachment 8702064 [details]
2015-12-26 14_51_47-Zertifikat-Manager.png

Since I am using the German version of Firefox, I am not sure about the original English captions. Therefore I made a screenshot.

I confirm that we are talking about the same dialog window and the same table headers.
Flags: needinfo?(roland.illig)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 82893
You need to log in before you can comment on or make changes to this bug.