Slave loan request for a t-xp32-ix machine to investigate Bug 1112164

RESOLVED FIXED

Status

Infrastructure & Operations
Buildduty
RESOLVED FIXED
3 years ago
12 days ago

People

(Reporter: nbp, Assigned: nbp)

Tracking

Details

(Whiteboard: [buildduty][capacity][buildslaves][loaner])

For :nbp, to investigate a jit-test timeout[1] blocking Bug 1112164.

[1] https://treeherder.mozilla.org/#/jobs?repo=try&revision=57ac374ff98d

Updated

3 years ago
Blocks: 1104370

Comment 1

3 years ago
Email sent to nbp for further instructions. 

Loaning slaves: 
- -xp32-ix-009.wintest.releng.scl3.mozilla.com

Hi Nicolas, 

I am going to assign this to you to keep track of the loan. 

When you are finished with the loan forever, please comment stating so here in the bug, and mark the bug as RESOLVED.
Assignee: nobody → nicolas.b.pierron
Status: NEW → ASSIGNED

Updated

3 years ago
Depends on: 1135876

Comment 2

3 years ago
note: you won't be able to use this host till 1135722 is resolved

Comment 3

3 years ago
(In reply to Jordan Lund (:jlund) from comment #2)
> note: you won't be able to use this host till 1135722 is resolved

err, sorry

s/1135722/1135876
I was unable to reproduce this failure on try on recent modification of the patches.
Thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Component: Loan Requests → Buildduty
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.