Closed Bug 1135888 Opened 8 years ago Closed 8 years ago

Regular graphical glitches over status bar when transitioning out of fullscreen mode

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1098390

People

(Reporter: mcomella, Unassigned)

References

Details

1) Navigate to davidwalsh.name/demo/fullscreen.php
2) Click "Launch fullscreen"
3) Hit back to exit fullscreen

Expected: Status bar returns with no glitches
Actual: Status bar returns w/ graphical glitches.

Perhaps a regression of bug 1056002 (status bar tint). I imagine the tinted status bar view is View.GONE when the status bar returns, causing no element to be drawn in that space until the tinted status bar view returns.

Perhaps related to bug 1135864 (fullscreen content does not draw over status bar).
Probably just a dupe of bug 1098390, unless you're seeing something different (screenshot in my bug)
Yep.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.