Port bug 1035400 - "restart to update" button not working

RESOLVED FIXED in Thunderbird 39.0

Status

defect
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: aryx, Assigned: aryx)

Tracking

({regression})

Trunk
Thunderbird 39.0
Dependency tree / graph

Thunderbird Tracking Flags

(thunderbird36 affected, thunderbird37 fixed, thunderbird38 fixed)

Details

Attachments

(1 attachment)

Posted patch patch, v1Splinter Review
No description provided.
Attachment #8568206 - Flags: review?(mkmelin+mozilla)
Does this impact 31.5.0?
I haven't tested, bug 1035400 was about not being able to finish the update if there are add-ons which will be incompatible with the new version and have no updates. This also affects the 31 branch.
Comment on attachment 8568206 [details] [diff] [review]
patch, v1

Review of attachment 8568206 [details] [diff] [review]:
-----------------------------------------------------------------

Thx for the patch! This should go into aurora and beta too.
Attachment #8568206 - Flags: review?(mkmelin+mozilla)
Attachment #8568206 - Flags: review+
Attachment #8568206 - Flags: approval-comm-beta+
Attachment #8568206 - Flags: approval-comm-aurora+
Pushed as http://hg.mozilla.org/comm-central/rev/8eadeccaf405
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 39.0
Arch, I just did the thunderbird38 fix, you changed the flag prematurely.
You need to log in before you can comment on or make changes to this bug.