Hovering the titlebar causes invalidation

RESOLVED FIXED in Firefox 39

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: mstange, Assigned: mstange)

Tracking

Trunk
mozilla39
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox39 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
We need to mark -moz-appearance: -moz-mac-vibrancy-light/-dark as not needing repaint on "widget state change".
(Assignee)

Comment 1

4 years ago
Created attachment 8568239 [details] [diff] [review]
patch
Attachment #8568239 - Flags: review?(smichaud)
Comment on attachment 8568239 [details] [diff] [review]
patch

Looks good to me.
Attachment #8568239 - Flags: review?(smichaud) → review+
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1135911
https://hg.mozilla.org/mozilla-central/rev/c8cf2197a1de
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
status-firefox39: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla39
Depends on: 1139019
You need to log in before you can comment on or make changes to this bug.