real.com - Can't install realone because of i.e. 5.0 requirement

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
P1
normal
RESOLVED INVALID
16 years ago
3 years ago

People

(Reporter: R. Solomon, Assigned: Arun Ranganathan)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011123
BuildID:    2001112303

Real.com requires that I.E. 5.0 be present on the machine you are trying to
install their realone product. It acts like Netscape/Mozilla doesn't exist.
Someone should explain the error of their ways. I have sent an email to their
tech dept.

Reproducible: Always
Steps to Reproduce:
1.Run RealOnePlayerBeta.exe
2. A dialog box appear stating that I don't have I.E. 5.0 installed
3.

Actual Results:  Installation is canceled

Expected Results:  Product installed

Comment 1

16 years ago
 The minimum system requirements for RealOne Player will let you play back
audio, but not video:

- 233MHz Intel Pentium processor
- 64MB RAM
- 28.8Kpbs modem
- 16-bit sound card and speakers
- 65,000-color video display card (video)
- Windows 98/ME/2000/NT Service Pack 4 or later/XP
- Internet Explorer 4.0.1 or later

For improved audio and video performance, your computer should meet or exceed
the following recommended system requirements:

- 300 MHz Intel Pentium III processor or greater (supports simultaneous
record/playback features)
- 128MB RAM
- 56Kpbs modem
- Full Duplex sound card and speakers
- 65,000-color video display card (video)
- Windows 98/ME/2000/NT Service Pack 4 or later/XP
- Internet Explorer 4.0.1 or later
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Priority: -- → P1
Summary: Can't install realone because of i.e. 5.0 requirement → real.com - Can't install realone because of i.e. 5.0 requirement
Plugins
Assignee: bclary → aruner
Component: US General → Plugins
QA Contact: zach → mgalli

Updated

16 years ago
Keywords: evang500
(Assignee)

Comment 3

16 years ago
While RealOne does correctly parse the Win32 System Registry for installers
(e.g. http://mozilla.org/projects/plugins/install-scheme.html) they do require
IE since they actually embed IE layout engine. 

Comment 4

15 years ago
invalid, real can be installed by a mozilla browse.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 5

15 years ago
SPAM: New Components
Component: Plugins → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.