No Confirmation to user on updating a profile details

RESOLVED DUPLICATE of bug 1136058

Status

support.mozilla.org
BuddyUp
RESOLVED DUPLICATE of bug 1136058
3 years ago
3 years ago

People

(Reporter: Karthikeyan, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Version: 2.1.0.0-prelease
Build Identifier: 20150222161201
Tested in: Updated Version (24/02/2015)
Device: Flame

Steps to Reproduce:
1. Go to BuddyUp application
2. Tap on "Setting icon" on top right hand corner
3. Change setting such as Notifications, Answer A Question Filter and Username. 
4. Tap on "Done" button.

Actual Result:
-There is no confirmation on those updates but gets updated. 

Expected Result:
-There should be confirmation that the data is changed.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136058
You need to log in before you can comment on or make changes to this bug.