Recent App page don't show perfect locale for bn_BD

RESOLVED WONTFIX

Status

Mozilla Localizations
bn-BD / Bengali
RESOLVED WONTFIX
3 years ago
a year ago

People

(Reporter: Mahir Labib Chowdhury, Assigned: Mahay Alam Khan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150213004027

Steps to reproduce:

1. Select "bn_BD" / "বাংলা(বাংলাদেশ) as default language
2. Long press "Home" button
3. Clear all apps
4. Long press "Home" button


Actual results:

The recent app page showed "en_US" text rather than it's localized version.


Expected results:

The page should showed Bengali instead of English.
This looks like a localization bug, not a bug in the localization system. A screenshot would also help to identify the issue.
Component: Gaia::L10n → bn-BD / Bengali
Product: Firefox OS → Mozilla Localizations
Mak, the marketplace l10n is really behind.  Please work on getting the Front End and Payment Front End complete.  These two are the end user facing components.  Thanks!
Assignee: nobody → mahayalamkhan
Comment hidden (spam)
This is not a playground, don't mess with bugs.
blocking-b2g: 2.6? → ---
tracking-b2g: backlog → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.