Two-finger gesture scrolls too much and too fast

RESOLVED DUPLICATE of bug 1136177

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1136177
3 years ago
3 years ago

People

(Reporter: Roman R., Unassigned)

Tracking

Trunk
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I've just upgraded to 39.0a1 (2015-02-24) from 38 branch and noticed that scrolling using the two-finger gesture on the touchpad happens in FF too fast and by too large steps.
It's probably a duplicate of bug #1136177.
If it's otherwise, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136177
You need to log in before you can comment on or make changes to this bug.