Bootstrap v3.3.2 -> Firefox -> Refresh -> Carousel -> Images not shown

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
a year ago

People

(Reporter: peterm.eller, Unassigned)

Tracking

(Blocks: 1 bug)

35 Branch
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 2015010900

Steps to reproduce:

https://github.com/twbs/bootstrap/issues/15899

Carousel images are not shown anymore when you refresh (F5) the page.

You have to delete the Firefox history and then one time it is okay.

If you use Firebug you can display the images if you disable the "display:block" property. After a refresh the problem exists again of course.

Also important: You habe to use local files, no problem with files from external servers.


Environment:
Firefox 35.0 -> PROBLEM!
Linux 3.11.10-25-desktop
openSUSE 13.1 (Bottle) (i586)
KDE 4.11.5

Google Chrome Version 40.0.2214.115 -> NO PROBLEM!



Actual results:

Images are not immediately shown after refresh (F5)
https://github.com/twbs/bootstrap/issues/15899


Expected results:

Images should be immediately shown after refresh (F5)
https://github.com/twbs/bootstrap/issues/15899
(Reporter)

Updated

4 years ago
Hardware: x86 → Other

Updated

3 years ago
Blocks: 1230801

Comment 1

3 years ago
This bug has a block. Changing the component while cleaning up the Untriaged list.
If this component is not the right fit, please assign to the appropriate one. Thanks
Component: Untriaged → Build Config
Component: Build Config → Untriaged

Comment 2

3 years ago
Reporter, Thanks for taking time on this issue.
Are you still able to reproduce this issue in the latest version?
Flags: needinfo?(peterm.eller)
(Reporter)

Comment 3

3 years ago
Ups, that's long time ago.
Cannot reproduce it.
It's probably solved.
Flags: needinfo?(peterm.eller)

Comment 4

3 years ago
It is not reproducible. Closing this as works for me.
Feel free to reopen this bug if it still reproduces in the latest versions. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.