checkmark image zoomed x2

VERIFIED DUPLICATE of bug 113027

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 113027
17 years ago
14 years ago

People

(Reporter: Mrten, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (WinNT; U)
BuildID:    2001120504

in the menu's, all checkmarks (ie., the one before view->sidebar if your sidebar 
is enabled) are too big (and ugly, as well)



Reproducible: Always
Steps to Reproduce:
1. start mozilla :)

Comment 1

17 years ago
I can comfirm this on Linux with 2001-12-05-15. I have been seeing it for a few
days. The scaling makes the checkboxes really jagged.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All

Comment 2

17 years ago
Dupe of 113027

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 113027 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.