FM radio is disabled in airplane mode

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
a year ago

People

(Reporter: scootergrisen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150222232811

Steps to reproduce:

Activate airplane mode.
Start FM radio app.


Actual results:

Cant use the radio because airplane mode is on.


Expected results:

I would like to be able to disable the SIM card some how so the cell network is disabled, like if you removed the SIM card from the phone, but at the same time be able to use the radio.

It seems silly that i have to be connected to the cell network to use the radio.

If i removed the SIM card from the phone physically i can use the read while not using the cell network.

Comment 1

a year ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.