Vertical misspacing on composite image with rollovers

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Lloyd Wood, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Zeldman's trademark 'Daily Report' composite navigation graphic is misspaced in
Mozilla 0.96, with orange strips below each of the individual graphics. Sections
of these strips highlight individually when the images are rolled over.

Zeldman comments that he's had a previous report from a Mac user that Mozilla
had this problem, hence my setting platforms to 'All'. Zeldman is running
200102150, which lacks the problem, suggesting that it's been introduced since then.

I did not see this layout problem prior to installing Mozilla 0.96. (The problem
is also visible with my newly-installed Galeon 1.0).
(Reporter)

Comment 1

16 years ago
Created attachment 60502 [details]
png snapshot showing misaligned image

png snapshot from my linux desktop showing the misaligned image.
(Reporter)

Comment 2

16 years ago
Created attachment 60503 [details]
screenshot from Zeldman's Mac desktop showing what the graphic should look like

attaching screenshot from zeldman's desktop showing what the composite graphic
should look like in a non-buggy state.
Evangelism.  The only change since 2001-02 is that doctype parsing got fixed so
that that page is now correctly rendered in standards mode.  See bug 22274 for a
discussion of why we render like this in standards mode and how the desired
rendering can be achieved in standards mode.

The simplest solution may be to just remove the DTD URI from the doctype, thus
triggering the backwards-compatible quirks mode.
Assignee: attinasi → momoi
Status: UNCONFIRMED → NEW
Component: Layout → English: Non-US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: petersen → jonrubin
Version: other → unspecified
fixed now.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jonrubin → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.