Closed Bug 1136691 Opened 7 years ago Closed 7 years ago

Credentials constantly reset on voyages-sncf.mobi with B2G

Categories

(Web Compatibility :: Mobile, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1033355

People

(Reporter: gerard-majax, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #1136689 +++

STR:
 0. Add Firefox Android user agent override for voyages-sncf.mobi
 1. Login and check the "Remember me next time" checkbox
 2. Onced logged in, kill the page
 3. Open the website again

Expected:
 I'm logged in

Actual:
 I'm asked again for my login
Flags: needinfo?(johan.durif)
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(johan.durif)
Resolution: --- → DUPLICATE
Duplicate of bug: 1033355
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.