Closed Bug 1136704 Opened 8 years ago Closed 8 years ago

The Reader Mode button styling is inconsistent with the Developer Edition theme

Categories

(Toolkit :: Reader Mode, defect)

38 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1134658
Tracking Status
firefox38 --- affected

People

(Reporter: avaida, Unassigned)

References

Details

Attachments

(1 file)

Reproducible on:
Aurora 38.0a2 (2015-02-25)

Affected platforms:
Windows 7 (x64), Windows 8.1 (x86), Ubuntu 14.04 (x64), Mac OS X 10.9.5

Steps to reproduce:
1. Launch Firefox with a clean profile.
2. Enable Reader Mode by setting 'reader.parse-on-load.enabled' to true. Restart to apply the pref change.
3. Open a website that can be displayed in Reader Mode - (e.g.) http://www.bbc.com/sport/0/football/31620713
4. Check the styling of the Reader Mode button from the Location Bar.

Expected result:
The Reader Mode button from the Location Bar adapts to the Developer Edition theme.

Actual result:
As in the case of high contrast Windows themes, the button keeps its white background.
Flags: qe-verify+
Can confirm, this is for both icons (reader view enabled (orange) & reader view possible (grey).
Duplicate of this bug: 1139950
See 1134658 comment 4! Thanks for the confirm. :)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1134658
You need to log in before you can comment on or make changes to this bug.