If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Kill the makeproductgroups parameter

RESOLVED FIXED in Bugzilla 6.0

Status

()

Bugzilla
Administration
--
enhancement
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: Frédéric Buclin, Assigned: gerv)

Tracking

({relnote})

unspecified
Bugzilla 6.0
relnote
Bug Flags:
approval +

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
As joel said in bug 254442, the makeproductgroups parameter was used for compatibility with very old Bugzilla installations only, something like < 2.18. 11 years later, this parameter should die.
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1136746
(Assignee)

Comment 2

3 years ago
Created attachment 8570575 [details] [diff] [review]
Patch v.1
Assignee: administration → gerv
Status: NEW → ASSIGNED
Attachment #8570575 - Flags: review?(LpSolit)
(Reporter)

Comment 3

3 years ago
Comment on attachment 8570575 [details] [diff] [review]
Patch v.1

r=LpSolit
Attachment #8570575 - Flags: review?(LpSolit) → review+
(Reporter)

Updated

3 years ago
Flags: approval?
Keywords: relnote
Target Milestone: --- → Bugzilla 6.0
Flags: approval? → approval+
(Reporter)

Comment 4

3 years ago
gerv: please commit.
(Reporter)

Comment 5

3 years ago
To ssh://gitolite3@git.mozilla.org/bugzilla/bugzilla.git
   42584a8..5c8594a  master -> master
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

3 years ago
Sorry; I had three goes at checking this in today, but was stymied by bad networks (I think).

Gerv
(Reporter)

Updated

2 years ago
Blocks: 254442
You need to log in before you can comment on or make changes to this bug.