[FxOS] Sliding down the utility tray results in missing paint

RESOLVED DUPLICATE of bug 1132741

Status

()

RESOLVED DUPLICATE of bug 1132741
4 years ago
4 years ago

People

(Reporter: kgrandon, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
I think we're seeing a bunch of graphics problems on master currently, and I'm not sure if a bug is filed yet, so I'm going ahead and filing a few.

This happens when sliding down the utility tray. The top of the screen will show through to the home screen and the entire utility tray background is not drawn.
(Reporter)

Comment 1

4 years ago
Created attachment 8569234 [details]
Picture of problem

Managed to get lucky and snap a picture of the problem.

After sliding down the entire background does eventually paint.
(Reporter)

Updated

4 years ago
See Also: → bug 1136760
blocking-b2g: --- → 2.2?
(Reporter)

Comment 3

4 years ago
Kats, Botond - are you guys familiar with any graphics regressions on master that might be causing this?
Flags: needinfo?(bugmail.mozilla)
Flags: needinfo?(botond)
Yeah there's a lot of bugs for this, we're working on a fix for it.
Blocks: 1134202
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(bugmail.mozilla)
Flags: needinfo?(botond)
Resolution: --- → DUPLICATE
Duplicate of bug: 1132741

Updated

4 years ago
blocking-b2g: 2.2? → ---
You need to log in before you can comment on or make changes to this bug.