Closed Bug 1136760 Opened 6 years ago Closed 6 years ago

[FxOS] Parts of the page disappear when performing edge gestures

Categories

(Core :: Graphics, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1137203

People

(Reporter: kgrandon, Unassigned)

References

Details

(Keywords: regression)

+++ This bug was initially created as a clone of Bug #1136751 +++

I think we're seeing a bunch of graphics problems on master currently, and I'm not sure if a bug is filed yet, so I'm going ahead and filing a few.

When using edge gestures, parts of apps will disappear as they come into the screen. 

Possibly a dupe of bug 1136751 or some core gfx issue.
Blocks: 1134202
Should be fixed by bug 1137203.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137203
You need to log in before you can comment on or make changes to this bug.