javascript strict warnings in readprefs.js

VERIFIED DUPLICATE of bug 113683

Status

Other Applications
ChatZilla
VERIFIED DUPLICATE of bug 113683
16 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Warning: assignment to undeclared variable pref
Source File: chrome://chatzilla/content/readprefs.js
Line: 192

build 20011204
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 113683 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.