telemundo.com - Website improperly placing contents

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Other
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Thomas Buffington Jr., Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

Upon arriving on the main page of http://www.telemundo.com/ the navigation grids
which are yellow with black text are supposed to display to the left of the page
while all of the content such as .gif files and .jpg files are supposed to
display in the black panel in the center of the page with the scroll bar to the
right not going down that much.

The content in the black displays all the way to the middle or at the way
bottom. The yellow navigation panels display broken up one by one on the left
side near the end of the page and the scroll bar goes on and on.

Reproducible: Always
Steps to Reproduce:
1. loadup http://www.telemundo.com/
2. wait for the page to finish loading
3. 

Actual Results:  From trying to refresh the page to using the JAVAscript console
nothing could help this problem. I viewed the site in Internet Explorer 6 and
even though the site uses flash/shockwave couldn't conjur an explanation as to
why this is happening.
(Reporter)

Updated

16 years ago
Component: English: US → The Americas
(Reporter)

Updated

16 years ago
Summary: Various problems with layout and navigation displaying on Telemundo's page → www.telemundo.com layout and navigation displaying awkwardly
(Reporter)

Updated

16 years ago
OS: Windows ME → Windows XP
Summary: www.telemundo.com layout and navigation displaying awkwardly → www.telemundo.com after initial loading website content displays wrong
(Reporter)

Comment 1

16 years ago
Created attachment 64625 [details]
Telemundo site displayed in Internet Explorer 6

This is an attachment to show how Internet Explorer properly displays the page.
(Reporter)

Comment 2

16 years ago
Created attachment 64626 [details]
Telemundo site with Mozilla

This is how Mozilla renders the Telemundo page. As you can see Mozilla
improperly handles how the Telemundo website is displayed.
(Reporter)

Updated

16 years ago
Summary: www.telemundo.com after initial loading website content displays wrong → telemundo.com- Initial loading of website OK, afterwards not OK
(Reporter)

Updated

16 years ago
Summary: telemundo.com- Initial loading of website OK, afterwards not OK → telemundo.com Website improperly placing contents

Updated

16 years ago
Summary: telemundo.com Website improperly placing contents → telemundo.com - Website improperly placing contents

Updated

16 years ago
Severity: trivial → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Comment 3

16 years ago
-> default owner
Assignee: bclary → momoi
QA Contact: zach → jonrubin
(Reporter)

Comment 4

15 years ago
Aside from the programs tab on the left side not displaying everything nor
dropping down the selections underneath the selections such as comedy, sports
and everything else the problem is no longer occuring. I am using Mozilla build
ID 2003020508 with Windows XP service pack1 2002 home updated version and now
I'm wondering if this should be set to fixed or be left as is until the left
side navigational problem is fixed.

Comment 5

15 years ago
-> other
Assignee: momoi → other
Component: The Americas → Other
QA Contact: jonrubin → other
(Reporter)

Comment 6

14 years ago
Using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040118
I have checked and now see the website has been redesigned. On
http://www.noticiero47.com/ the error was still occuring but after contacting
the webmaster the problem has been fixed.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.