Linux--the browser crashes if you go to http://www.yahoo.com

VERIFIED DUPLICATE of bug 113693

Status

VERIFIED DUPLICATE of bug 113693
17 years ago
14 years ago

People

(Reporter: pmac, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Seen on linux only (2001-12-05-08-trunk).

1. Launch the browser.
2. Go to this url: http://www.yahoo.com
Sometimes the browser crashes immediately. If not,
click on "CHECK MAIL", then on the righ hand, type the Yahoo ID and 
pasword, click on "Sign In" button. Then it crashes.
Stacktrace is coming.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 113693 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Verified dup of bug 113693. Somehow the browser crashes so I thought it does not
save. Dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.