new tooltips eating the mouse click event

VERIFIED DUPLICATE of bug 113536

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 113536
16 years ago
13 years ago

People

(Reporter: Scott MacGregor, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
David and I are having trouble selecting some messages in the thread pane
because of the  new tooltips in the outliner widget. They are eating the mouse
click event so we never display the message. 

For instance, move the mouse over a message with a long subject in the thread
pane. You get a tooltip popup underneath the mouse and clicking on the message
now does nothing 'cause the tooltip is in the way.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 113536 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: esther → olgam
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.