RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Infrastructure
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Philip Jägenstedt, Assigned: glob)

Tracking

Production

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.111 Safari/537.36 OPR/27.0.1689.69
(Reporter)

Comment 1

3 years ago
philip@foolip.org is connected to a Persona account. I would like philipj@opera.com to be the primary email since this is mostly for work, but if it's still possible for people to find me by searching for foolip that would be nice.
(Reporter)

Comment 2

3 years ago
Comment from the other account to confirm that I'm for realz.
Admin. Please run the following script from the production webhead

1. # cd /path/to/bugzilla/root
2. # perl ./contrib/merge-users.pl philip@foolip.org philipj@opera.com

Thanks
dkl
Status: UNCONFIRMED → NEW
Component: Administration → Infrastructure
Ever confirmed: true
QA Contact: mcote
$ sudo ./contrib/merge-users.pl philip@foolip.org philipj@opera.com
OK, old user account philip@foolip.org found; user ID: 484877.
OK, new user account philipj@opera.com found; user ID: 388763.
[snip]
Done.
Assignee: nobody → glob
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

3 years ago
Thanks!
You need to log in before you can comment on or make changes to this bug.