Closed Bug 1137038 Opened 6 years ago Closed 6 years ago

Cannot add new machines to sync or create new account

Categories

(SeaMonkey :: Sync UI, defect)

SeaMonkey 2.32 Branch
x86_64
All
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 998807

People

(Reporter: sac, Unassigned)

Details

I have two SeaMonkey installations that I connected to a sync account years ago and they are happily syncing with each other to this day. I am trying to add a third machine and cannot get it to work any way I try. Further investigation shows that even creating a new accont is not possible either. Either the part of the service that handles account setup or the code in the current SeaMonkey release is completely non-functional (although it does appear to be doing some things in the background)

Problem has been seen on multiple Linux distributions (using both distro packages and official builds) as well as Windows, with both 2.31 and 2.32.

When using the automatic connect method (with 3 4-letter keys): old machine says the new device has been added, new machine never says it is connected. Packet sniffing shows some extra data sent over a connection to services.mozilla.com after the old machine says the new device has been added, followed by the connection being closed, but it's all TLS so i can't tell what's being transfered.

When entering username/password/ recovery key: no response

When trying to create a new account: a few seconds after entering an email address, "Unknown error" appears below it and "Next" button never becomes available even after entering a password and checking the ToS box.

No log files in profile weave/logs directory are created in any scenario.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 998807
You need to log in before you can comment on or make changes to this bug.