Mail Account Copies & Folders settings error with IMAP/SSL

VERIFIED DUPLICATE of bug 108229

Status

--
major
VERIFIED DUPLICATE of bug 108229
17 years ago
14 years ago

People

(Reporter: RichiPlana, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011205
BuildID:    2001120504

I have two mail accounts both accessible using IMAP. WIth one I use SSL (port
993). With this mail account, I cannot modify the Copies & Folders settings.

Note: If it helps any, I have subfolders in my INBOX folders for both the secure
and non-secure IMAP mail accounts

Reproducible: Always
Steps to Reproduce:
1. Create a new account using IMAP/SSL
2. Edit the account -> Copies & Folders
3. (At this point note that there are no default values) Modify the Sent copies,
Draft copies, etc. parameters and click on Ok
4. Go back to those settings and note that they were ignored

Actual Results:  The Copies & Folders settings are NEVER affected

Expected Results:  Settings should've been changed

I should note that I've seen this problem for several months now and have only
opened a bug report now.

Also, I've tried a fresh install of user profiles so it couldn't have been an
incompatible entry from an older account profile
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 108229 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.