Closed Bug 1137048 Opened 7 years ago Closed 7 years ago

Map settings "ril.debugging.enabled" to preference (follow-up)

Categories

(Firefox OS Graveyard :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(tracking-b2g:backlog, firefox37 wontfix, firefox38 wontfix, firefox39 fixed, b2g-v2.2 fixed, b2g-master fixed)

RESOLVED FIXED
2.2 S7 (6mar)
tracking-b2g backlog
Tracking Status
firefox37 --- wontfix
firefox38 --- wontfix
firefox39 --- fixed
b2g-v2.2 --- fixed
b2g-master --- fixed

People

(Reporter: aknow, Assigned: aknow)

References

Details

Attachments

(2 files, 1 obsolete file)

+++ This bug was initially created as a clone of Bug #1132863 +++

Address Bug 1132863 Comment 4
Fabrice,
Please review my patch which address your comment in another bug.  Thank you.
Attachment #8569691 - Flags: review?(fabrice)
Comment on attachment 8569691 [details] [diff] [review]
Map settings ril.debugging.enabled to preference (follow-up)

Review of attachment 8569691 [details] [diff] [review]:
-----------------------------------------------------------------

thanks!
Attachment #8569691 - Flags: review?(fabrice) → review+
https://hg.mozilla.org/mozilla-central/rev/1e6cec45df64
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.2 S7 (6mar)
blocking-b2g: --- → backlog
Blocks: 1136556
Attachment #8575084 - Attachment description: Map settings ril.debugging.enabled to preference. r=fabrice → (2.2) Map settings ril.debugging.enabled to preference. r=fabrice
Comment on attachment 8575085 [details] [diff] [review]
(2.2) #2 Map settings ril.debugging.enabled to preference. r=fabrice

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): None
User impact if declined:  None
Testing completed: None
Risk to taking this patch (and alternatives if risky): Low
String or UUID changes made by this patch: None

Ask the approval of this patch because it's the dependence for bug 1136556 which got the approval-gaia-v2.2.  Therefore, this one should be landed on gecko v2.2 as well.

I've provided a patch for 2.2 here.  The patch combines the changes of this bug and its dependent bug 1132863.  So, we only need to land this one and everything will work.
Attachment #8575085 - Flags: approval-mozilla-b2g37?
Comment on attachment 8575085 [details] [diff] [review]
(2.2) #2 Map settings ril.debugging.enabled to preference. r=fabrice

approving given it blocks a 2.2 landing.
Attachment #8575085 - Flags: approval-mozilla-b2g37? → approval-mozilla-b2g37+
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.