Thumbs Up icon shows up for helpee messages

RESOLVED DUPLICATE of bug 1123664

Status

support.mozilla.org
BuddyUp
RESOLVED DUPLICATE of bug 1123664
3 years ago
3 years ago

People

(Reporter: Karthikeyan, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8569708 [details]
Thumbup icon shows up for helpee message

Steps to Reproduce:
1. Go to BuddyUp application
2. Tap on the "Ask A Question" button
3. Type your question in the text field and tap on "Send" icon
4. Type extra information to question, send it as another message.

Actual Result:
-Thumbs up icon shows up for the second message sent. Helper can see thumbup icon for the second message, helpee sent. 

Expected Result:
-Thumb up icon should not show up for the helpee messages.
Bug 1123664 appears to cover this issue.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1123664
You need to log in before you can comment on or make changes to this bug.