Bump dependency for marionette-client to v0.9

RESOLVED FIXED in mozilla39

Status

Testing
Firefox UI Tests
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: whimboo, Assigned: whimboo)

Tracking

unspecified
mozilla39
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

53 bytes, text/x-github-pull-request
automatedtester
: review+
Details | Review | Splinter Review
(Assignee)

Description

3 years ago
marionette-client 0.9 has been released to stop the bustage we currently see with Travis. I will have a PR ready in a moment.
(Assignee)

Comment 1

3 years ago
Created attachment 8569773 [details] [review]
github_pull_request.txt
Attachment #8569773 - Flags: review?(dburns)
Attachment #8569773 - Flags: review?(dburns) → review+
(Assignee)

Comment 2

3 years ago
PR has been merged as:
https://github.com/mozilla/firefox-ui-tests/commit/e3fe727b963093812703854fa7e7532eccc36faf
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 39
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1137337
Product: Mozilla QA → Testing
You need to log in before you can comment on or make changes to this bug.