Status

Firefox OS
General
--
major
RESOLVED WONTFIX
3 years ago
5 months ago

People

(Reporter: fausya, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150221004230

Steps to reproduce:

started selecting different menus


Actual results:

u cannot go back to previous page


Expected results:

goes to home page
(Reporter)

Updated

3 years ago
Severity: normal → major
OS: All → Gonk (Firefox OS)

Comment 1

3 years ago
Hi reporter, 
unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and add a more useful description to this report.
Flags: needinfo?(fausyaamalh)

Comment 2

5 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.