Status

support.mozilla.org
BuddyUp
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: rik, Assigned: rik)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: p=2 s=bu.2015.5 [blocker] [UI] )

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Page 23 and 24. There's a lot of different cases so we need to make sure they all work together.

Updated

3 years ago
Whiteboard: p=2 [blocker] → p=2 [blocker] [UI]

Updated

3 years ago
Whiteboard: p=2 [blocker] [UI] → p=2 s=bu.2015.5 [blocker] [UI]
(Assignee)

Comment 1

3 years ago
"Sending…" has the same look as the time of the message per bug 1137230 comment 1.
Assignee: nobody → rdalal
Status: NEW → ASSIGNED
Assignee: rdalal → nobody
Status: ASSIGNED → NEW
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1147641
(Assignee)

Updated

3 years ago
Assignee: nobody → anthony
Status: NEW → ASSIGNED
(Assignee)

Comment 3

3 years ago
Created attachment 8584539 [details] [review]
https://github.com/mozilla/buddyup/pull/127

Marcia: Could you test this branch before we land? I had to do some logic changes to be able to style it, so I'm concerned about potential regressions.
Flags: needinfo?(mozillamarcia.knous)
Attachment #8584539 - Flags: review?(rdalal)
(Assignee)

Comment 4

3 years ago
When implementing this, I've noticed a few cases where it looks weird. For exemple, the helpful button can be displayed on a helpee comment. I feel the green button on the grey background attracts too much attention. So we may revisit this later.
Attachment #8584539 - Flags: review?(rdalal) → review+
(Assignee)

Comment 5

3 years ago
https://github.com/mozilla/buddyup/commit/944ee366ef041f88b3fb4ab8aac0ae48660609c6

Hermina: Pay attention to comment 4.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(hcondei)
Resolution: --- → FIXED

Comment 6

3 years ago
yes, we've discussed this and I've followed up as well. Helpee button shouldn't appear on a helpee comment at all because it could be misleading, we should change that.
green on grey to me looks ok:)
Flags: needinfo?(hcondei)
Flags: needinfo?(mozillamarcia.knous)
You need to log in before you can comment on or make changes to this bug.