Right clicking on bookmark on Personal Toolbar broken

VERIFIED DUPLICATE of bug 113607

Status

VERIFIED DUPLICATE of bug 113607
17 years ago
14 years ago

People

(Reporter: pratik.solanki, Assigned: paulkchen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Latest Linux build - 2001120512

Right clicking on the bookmark link does not bring up the context menu like
before. A small square does pop up though.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 113607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.