Closed Bug 1137210 Opened 8 years ago Closed 8 years ago

Use normal pointer cursor when hovering over items in the reader view font panel

Categories

(Toolkit :: Reader Mode, defect)

38 Branch
x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1136245
mozilla38

People

(Reporter: phlsa, Unassigned, Mentored)

Details

(Whiteboard: [qx:link:spec][diamond])

Currently, the mouse turns into a text selection cursor when moving around in the font panel in reader view. It should keep the normal arrow appearance instead.
I think we need to add the line:
  cursor: default;
to the .dropdown-popup rule at:
https://dxr.mozilla.org/mozilla-central/source/toolkit/themes/windows/global/aboutReader.css#274
(Adding Diamond, because we want it to get fixed quickly.)
Mentor: bwinton
Whiteboard: [qx] → [qx][diamond]
Component: Reading List → Reader Mode
Product: Firefox → Toolkit
Target Milestone: --- → mozilla38
Version: Firefox 38 → 38 Branch
I want to work on this bug!!
This appears fixed in the latest nightly.  Philipp, can you confirm?
Flags: needinfo?(philipp)
Yep! Seems to be fixed now!
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(philipp)
Resolution: --- → WORKSFORME
Oh, this is a dupe of bug 1136245. But yes, fixed :)
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1136245
Whiteboard: [qx][diamond] → [qx:link:spec][diamond]
You need to log in before you can comment on or make changes to this bug.