Handset Type does not store the selected value

VERIFIED FIXED

Status

support.mozilla.org
BuddyUp
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: Karthikeyan, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Version: 2.0.0.0-prelease
Build Identifier: 20150222161201
Tested in: Updated Version (26/02/2015)
Device: Flame

Requirement:
-Signed into BuddyUp application

Steps to Reproduce:
1. Go to BuddyUp application
2. Tap on "gear icon" on top right hand corner
3. Tap on the "Handset Type" dropdown
4. Select the values from list and tap OK
5. Tap "Done" to save the changes
6. 

Actual Result:
-The selected values do not get saved in "My Profile".

Expected Result:
-The selected values in Handset Type should get saved and should be highlighed and shown in "My Profile" screen
Summary: Hanset Type does not store the selected value → Handset Type does not store the selected value
I resolve this as fixed, because the bug doesn't exists any more.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.