Closed Bug 1137258 Opened 6 years ago Closed 6 years ago

Reader View hides various paragraphs and headlines in an article

Categories

(Toolkit :: Reader Mode, defect, P3)

defect

Tracking

()

VERIFIED FIXED
Tracking Status
firefox39 --- verified

People

(Reporter: ttaubert, Unassigned)

References

(Blocks 1 open bug, )

Details

The paragraph below the headline:

Yesterday, in reaction to pointer events becoming a W3C recommendation, Tim Kadlec published an important piece about Apple’s huge influence on the mobile web.

... is removed when switching to the reader view. This makes the whole beginning of the article a little confusing :)
It's also swallowing the headlines in between the paragraphs here.
A paragraph beginning with "Let’s look at the problem from a political angle." right in between two other paragraphs disappears as well.
Summary: Reader View hides a paragraph below the headline → Reader View hides various paragraphs and headlines in an article
This sounds like an issue with Readability.js, and may be a dupe of bug 1125711.
Component: General → Reader Mode
Product: Firefox → Toolkit
Priority: -- → P3
Fixed by bug 1125711, it seems.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
This is indeed fixed as of Nightly 39.0a1 (2015-03-18).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.