If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Language dropdown does not save the changes

RESOLVED DUPLICATE of bug 1137143

Status

support.mozilla.org
BuddyUp
RESOLVED DUPLICATE of bug 1137143
3 years ago
3 years ago

People

(Reporter: Karthikeyan, Unassigned, Mentored)

Tracking

unspecified
2015Q1
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: p=1 s=bu.2015.4 [blocker])

(Reporter)

Description

3 years ago
Version: 2.0.0.0-prelease
Build Identifier: 20150222161201
Tested in: Updated Version (26/02/2015)
Device: Flame

Requirement:
-Signed into BuddyUp application

Steps to Reproduce:
1. Go to BuddyUp application
2. Tap on "Setting icon" on top right hand corner
3. Tap on the "Language" dropdown
4. Select "fr" option by tapping on it ,letter will turn into blue and tick mark will appear on it. 
5. Tap OK button to select the option. 
6. Tap on "Done" button to save the changes.
7. Go back to My Profile page by tapping "Gear" icon. 

Actual Result:
-Language dropdown does not change the newly selected value. 

Expected Result:
-In Language dropdown, it should change to newly selected one.

Updated

3 years ago
Whiteboard: p=1 [blocker]
Target Milestone: --- → 2015Q1

Updated

3 years ago
Whiteboard: p=1 [blocker] → p=1 s=bu.2015.4 [blocker]
The fix I have for bug 1137143 will fix both of those
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137143
You need to log in before you can comment on or make changes to this bug.