<2001120512> hangs up solid when accessing mail

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: Arthur Wagner, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Works fine in <2001120408> before and after new install of <2001120512> mail and 
Browser both hung up completely under Linux-2.4.15. The rest of linux was
running fine but I could only get out of the hang by using the "kill" command.
Hung again every time I tried <2001120512> but runs fine with any older version
I try.
(Reporter)

Updated

17 years ago
Keywords: hang, mail3
(Reporter)

Comment 1

17 years ago
BUG 113640 seems to be identical.
BUG 113674 is NOT the same in that it reports the ability to close the mail 
window and continue
Severity: critical → blocker

Comment 2

17 years ago
I have this problem on today's linux commercial build. Just a few seconds after 
the mail window is lauched the application freezes. I was just selecting 
messages and reading. It just froze after reading the second one.
Confirming..
Severity: blocker → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

17 years ago
Seems to have disappeared in Build <2001120706>
(Reporter)

Comment 4

17 years ago
Bug doesnt seen to occur in builds later than <20011205>
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
verified per reporter's comments.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.