Closed Bug 113747 Opened 18 years ago Closed 18 years ago

Bookmarks and Tabs

Categories

(SeaMonkey :: Bookmarks & History, defect, minor)

x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 110540

People

(Reporter: prb, Assigned: paulkchen)

Details

Bookmarks require a double click to launch from the sidebar, 
and they always open a new copy of the browser. Tabs do not 
work from the sidebar even if the link is <ctrl> clicked.

Bookmarks launch in single window from the Bookmarks menu, but 
<ctrl> clicking does not open another tab.

IE favorites keep getting added to the Bookmarks.html file. The
bookmarks manager will not remove them. When removed in a text 
editor, the favorites reappear with the next launch of Mozilla.

Build is 20011205.
Duplicate of '"Tabbed Browsing" preferences for bookmarks/personal toolbar don't
work' (the IE favorites issue is a duplicate also, of a different bug.  Please
file one bug report per problem).

*** This bug has been marked as a duplicate of 110540 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Backout by kwierso@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/5b178a625896
Backed out changeset 6f0fbd9f0a0e for landing with the wrong bug number a=backout
You need to log in before you can comment on or make changes to this bug.