Under some unknown circumstances, MP4Reader can be created with a null decoder

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: jya, Assigned: eflores)

Tracking

(Blocks 1 bug)

Trunk
x86
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Spawned from bug 1134387

The crash was fixed, but the reason on why that crash occurred didn't.

this bug aim to properly fix it
actually the problem is different to what first thought.
see bug 1139380
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
See Also: → 1139380
You need to log in before you can comment on or make changes to this bug.