Status

()

Core
XUL
--
trivial
RESOLVED DUPLICATE of bug 109598
17 years ago
10 years ago

People

(Reporter: xyzzy, Assigned: David Hyatt)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
build 2001112903 Windows 98:

Tasks menu lists the tasks in this order:

Navigator           Ctrl+1
Mail and Newsgroups Ctrl+2
Composer            Ctrl+4
Address Book        Ctrl+5
IRC Chat            Ctrl+3
...

Shouldn't they be:

Navigator           Ctrl+1
Mail and Newsgroups Ctrl+2
IRC Chat            Ctrl+3
Composer            Ctrl+4
Address Book        Ctrl+5
...

Comment 1

17 years ago
works in hand rolled builds, but I think I've seen this in mozilla and comm. 
builds. Anyways not gonna make the cut any time soon.
Target Milestone: --- → Future
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 109598 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.