Closed Bug 1137660 Opened 5 years ago Closed 5 years ago

In the Contact Pane is Birthday shown one day lower

Categories

(Thunderbird :: Address Book, defect)

31 Branch
x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1139167

People

(Reporter: MikkCZ, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
When setting a birthday before 29. 10. 1978 (including), in the Contact Pane is the date shown one day lower. Observed with Thunderbird 31.4 and 31.5 on Windows. On Linux (Mint) I was unable to reproduce it with any date.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122571
I think "1139167 Bug 1139167 - Some birthdays are off by one day in Thunderbird's addressbook" is a better DUP.
Please feel free to reopen this Bug or change DUP if you find out that the fix for the other bug does not solve your problem.
Duplicate of bug: 1139167
You need to log in before you can comment on or make changes to this bug.