Last Comment Bug 1137673 - extra divider in the options menu of new task dialog
: extra divider in the options menu of new task dialog
Status: RESOLVED FIXED
:
Product: Calendar
Classification: Client Software
Component: Dialogs (show other bugs)
: Lightning 4.1
: All All
-- normal (vote)
: 4.1
Assigned To: nithin[:lazybug]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-27 05:15 PST by nithin[:lazybug]
Modified: 2015-03-28 16:38 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
a.jpg (769.06 KB, image/jpeg)
2015-02-27 13:23 PST, nithin[:lazybug]
no flags Details
task-sepratorV1.patch (1.05 KB, patch)
2015-02-28 19:24 PST, nithin[:lazybug]
bv1578: review+
Details | Diff | Splinter Review

Description User image nithin[:lazybug] 2015-02-27 05:15:34 PST
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36

Steps to reproduce:

1.open calender , add new task
2. click on "Options" menu



Actual results:

you can see there is a divider in the end on the drop-down menu


Expected results:

dividers are used to separate menu items. so there shouldn't be a menu seprate in the end of a drop-down.
Comment 1 User image nithin[:lazybug] 2015-02-27 13:23:00 PST
Created attachment 8570680 [details]
a.jpg
Comment 2 User image nithin[:lazybug] 2015-02-28 19:24:06 PST
Created attachment 8570990 [details] [diff] [review]
task-sepratorV1.patch
Comment 3 User image Decathlon 2015-03-25 03:53:08 PDT
Comment on attachment 8570990 [details] [diff] [review]
task-sepratorV1.patch

Review of attachment 8570990 [details] [diff] [review]:
-----------------------------------------------------------------

This is quite simple, I think you don't mind if I take over the review Philipp ;-)

r=Decathlon 

nithin, could you please attach a patch with the new reviewer and then set checkin-needed in the keywords field?
Comment 4 User image Philipp Kewisch [:Fallen] 2015-03-25 04:04:20 PDT
Thanks for taking over! Believe it or not, I just had a bugzilla conflict because I also just r+'d it. That doesn't mean you shouldn't continue taking over my reviews, its much appreciated! For that reason I'm setting checkin-needed as is. I'm fine with changing the reviewer though if you prefer.
Comment 5 User image Decathlon 2015-03-25 04:32:06 PDT
No need to change the reviewer.
It was only to not blame you in case the review was wrong :-)

Note You need to log in before you can comment on or make changes to this bug.