Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 110441
17 years ago
17 years ago

People

(Reporter: Troy Telford, Assigned: av (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
While I have only checked this for Shockwave and QuickTime, The error is as follows:

Any page that has Shockwave and/or QuickTime, the plugin at least seems to load.
 Right-clicking on the box where the movie or flash content /should/ be, I
recieve the same menu that I would expect from the particular plugin.  (Like
about Quicktime/Shockwave, etc.)

However, in both cases, the plugin fails to download the content itself, and
will not display the content as a result.

I have already tried complete removal and re-installation.  (Including user
profiles).  I have already compressed/re-named all the "netscape" folders, so
when Mozilla looks for plugins there, it finds nothing.  All the plugins are
copied to the ..\mozilla\plugins folder.

I've also notices some similar bugs about plugin problems; I'm not sure if these
suddenly cropped up, or if something else (WinXP) is responsible.

Test input requested:

Comment 1

17 years ago
Same symptoms as Bug 110441
I don't have the permissions to mark this or that one as duplicate though.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 110441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.