Macromedia Flash5 + actionscript: getTimer() function does not work with Mozilla

RESOLVED INVALID

Status

()

RESOLVED INVALID
17 years ago
17 years ago

People

(Reporter: david.mozilla, Assigned: serhunt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The small Flash clip in the above-mentionned url should perform a dim-like
animation after 30 seconds when the mouse IS NOT over the movie (compare with IE
or Opera -- you'll have to wait 30 seconds to see a change: not less). The fact
that it works like it should with Opera seems to indicate that the problem is
not at the plugin level per se since the latter browser does not use the ActiveX
version of the Flash5 player.

Comment 1

17 years ago
The above URL seems to be incorrect (404),
could you provide a working example?

Comment 2

17 years ago
Testcase is missing, but maybe try:
http://www.macromedia.com/support/flash/ts/documents/gettimer.htm

WFM on Mac OSX

Comment 3

17 years ago
WFM:
 Windows NT 4.0 / Build 2002041617 / Flash plugin 6.0
 Linux RH 6.2 / Build 2002041617 / Flash plugin 5.0

Comment 4

17 years ago
Since test case is missing, and Peter has kindly pointed to how to use the 
timer, I am closing this bug out as invalid.

BTW - the test within the page that Peter points to works fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.