prefs and logon dialogues do not display

VERIFIED DUPLICATE of bug 11567

Status

P3
major
VERIFIED DUPLICATE of bug 11567
19 years ago
2 years ago

People

(Reporter: chalmbr, Assigned: don)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Running appviewer, build 1999072815, under NT Workstation - service pack 3,
the window that is displayed after selecting edit/preferences does not display,
and will not even repaint when rezized. i.e. preference window does not display.

Similarly, the window that is displayed when viewing a site with authentication
requirements does not display. This also does not repailnt when the window is
resized.

Updated

19 years ago
Severity: normal → major

Comment 1

19 years ago
This is occuring in today's Win32 builds (8/6 build).
1) Edit | Preferences
2) The preferences dialog appears, but the left hand side of the window does not
display the list.  Instead, it just shows portions of a browser window.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
this is a dup of 11567, at least the part that Lisa mentions

*** This bug has been marked as a duplicate of 11567 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.