tab browsing preferences do not stick in build 12-04-03 W2K after mozilla exit

VERIFIED DUPLICATE of bug 113482

Status

()

VERIFIED DUPLICATE of bug 113482
17 years ago
17 years ago

People

(Reporter: mozbugz, Assigned: bnesse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This is a regression, after checking new tab browsing items > ok, work as
intented, but fail to either 

A) write to disk prefs file before shutdown, or 
B) load from pref settings upon restart.  

I am using W2K 12-04-03 build, and was working in build 12-03.  


Actual results: selecting items > ok > using browser the items; work as intended.  
But will be reset after exiting Mozilla.

Expected Results: tab browsing prefs should save state upon exit & reload.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 113482 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.