Title attribute should not display newline characters

VERIFIED DUPLICATE of bug 67127

Status

()

--
trivial
VERIFIED DUPLICATE of bug 67127
17 years ago
17 years ago

People

(Reporter: raj, Assigned: hyatt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
With Mozilla 0.9.6 (build 2001-11-20-09) and earlier if you have a title
attribute with a line break in it somewhere, this will show up in the tooltip as
one or two rectangular boxes (for Unix and Windows line breaks respectively).  I
would guess that it is trying to display the \n and \r characters directly while
it should, IMO either ignore them or respect them and start a new line in the
tooltip when it encounters a newline.

This is just a polish bug rather than anything else.

Raj.
PS: I'm not sure what component that this should be attached to.
(Reporter)

Comment 1

17 years ago
Created attachment 60618 [details]
Example of line breaks in title attributes

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.