gmail fail after new patch, Google alerts saying it is a less secure app rejecting it.

RESOLVED DUPLICATE of bug 849540

Status

defect
RESOLVED DUPLICATE of bug 849540
4 years ago
4 years ago

People

(Reporter: cmstrons, Unassigned)

Tracking

31 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

I logged into gmail using the browser which worked.   I removed the accounts and recreated, I totally uninstalled Thunderbird-reinstalled  none worked.  Using Windows 8 64bit



Actual results:

Accounts that I have used for years suddenly stopped working.  Was getting a error from Thunderbird that the password was wrong on two Gmail accounts.
I log into email from the browser and get into both accounts.  I then see Google alerts that I had a "unknown" person trying to get into my accounts unsecurely.    I have been at this same location using this same computer for years on those same two accounts.  They suggested I change my password as who tried to log in had it.  It was me
I don't think there's anything thunderbird could do about this, seems like gmail servers messing up somehow. 
Bug 849540 is under way though...

Comment 2

4 years ago
Running TB38B2 there is no problem working with gmail.
Mozilla/5.0 (X11; Linux i686 on x86_64; rv:38.0) Gecko/20100101 Thunderbird/38.0
Build  ID 	20150417001046

Can some one confirm on other OS? 
Note:: the bug was set with x86_64 Windows 8.1
That's because bug 849540 landed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849540
You need to log in before you can comment on or make changes to this bug.