Size of opened search bar is too large

RESOLVED DUPLICATE of bug 1113747

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1113747
3 years ago
3 years ago

People

(Reporter: jakob.kramer, Unassigned)

Tracking

36 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8570915 [details]
screenshot-search-engines.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150224134236

Steps to reproduce:

1. Open http://en.pons.com/translate in a new tab.
2. Type something into the search bar (Ctrl-K).
3. Close that tab.


Actual results:

After Step 2 you cannot scroll the many advertised search engines, so you might not see them all.

After Step 3 the collapsed search bar still fills out the whole y-axis of my screen, with much blank space between the default search engine and “Search for ... with.”


Expected results:

You should be able to see all advertised search engines, and the collapsed search bar should become small again after you close the website.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
See Also: → bug 1113747
Duplicate of bug: 1140871
(Reporter)

Comment 2

3 years ago
Wrong.  First of all, bug 1140871 is a duplicate of *this* report. :P  More important: this bug report is more extensive than bug 1140871.

Jakob Kramer wrote in bug 1138058:
> After Step 2 you cannot scroll the many advertised search engines, so you might not see them all.
> …
> You should be able to see all advertised search engines

Where in bug 1140871 does it say that?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(In reply to jakob.kramer from comment #2)
> Wrong.  First of all, bug 1140871 is a duplicate of *this* report. :P  More
> important: this bug report is more extensive than bug 1140871.
I only marked this one as a dupe since that one was already confirmed.

> Jakob Kramer wrote in bug 1138058:
> > After Step 2 you cannot scroll the many advertised search engines, so you might not see them all.
> > …
> > You should be able to see all advertised search engines
> 
> Where in bug 1140871 does it say that?

This will be fixed in bug 1113747 that already has a patch for it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1113747
You need to log in before you can comment on or make changes to this bug.