Closed Bug 11381 Opened 21 years ago Closed 21 years ago

FORM size/layout wrong when embedded in FONT element

Categories

(Core :: Layout: Form Controls, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 991

People

(Reporter: mats, Assigned: harishd)

Details

(Whiteboard: [TESTCASE])

Attachments

(1 file)

I am going to attach a small testcase to illustrate the problem.
Also compare how it looks in 4.x browser.

I was using build 1999-08-04-09-M9 of Mozilla and Communicator 4.08.
Attached file testcase
Whiteboard: [TESTCASE]
Assignee: karnaze → harishd
The content model does not have the font containing the form in the 1st table of
the attachment. Reassigning to Harish.
Target Milestone: M9
Setting to M9.
Target Milestone: M9 → M10
Actually, this problem might get rectified once the residual-style code gets
into place.  So, moving the bug to M10.
Priority: P3 → P2
Priority: P2 → P3
Target Milestone: M10 → M11
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 991 ***
Status: RESOLVED → VERIFIED
Verified duplicate of the ever-growing monstrosity of bug 991.
You need to log in before you can comment on or make changes to this bug.