Jagged fonts in FF on Windows

RESOLVED WORKSFORME

Status

()

Core
Graphics: Text
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: goldencut, Unassigned)

Tracking

35 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(9 attachments, 1 obsolete attachment)

(Reporter)

Description

3 years ago
Created attachment 8571040 [details]
zoom 100% (I would add more information but the for restricts)

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

Upgraded Firefox as suggested by Firefox. Most probably to version 31 or later. 


Actual results:

Serif (?) fonts have now jagged edges and are barely readable on smaller sizes. 


Expected results:

Text on web pages would be at least as readable as with previous version of Firefox.
(Reporter)

Comment 1

3 years ago
Created attachment 8571042 [details]
zoom 120%
(Reporter)

Comment 2

3 years ago
Created attachment 8571043 [details]
Options
(Reporter)

Comment 3

3 years ago
Created attachment 8571044 [details]
Fonts
(Reporter)

Comment 4

3 years ago
Created attachment 8571045 [details]
ClearType 1
(Reporter)

Comment 5

3 years ago
Created attachment 8571046 [details]
ClearType 2
(Reporter)

Comment 6

3 years ago
Created attachment 8571047 [details]
System
(Reporter)

Comment 7

3 years ago
Created attachment 8571048 [details]
driver_version
(Reporter)

Comment 8

3 years ago
Created attachment 8571049 [details]
Troubleshooting Information
(Reporter)

Comment 9

3 years ago
Created attachment 8571051 [details]
Troubleshooting Information
Attachment #8571049 - Attachment is obsolete: true
(Reporter)

Comment 10

3 years ago
This bug is actually probably introduced by Microsoft with its OS security update for kb3013455. Then partially fixed by patch kb3037639. Not all affected MS OSs have the issue resolved (eg MS POSReeady2009).

Updated

3 years ago
Component: Untriaged → Graphics: Text
Product: Firefox → Core

Comment 11

3 years ago
(In reply to goldencut from comment #10)
> This bug is actually probably introduced by Microsoft with its OS security
> update for kb3013455. Then partially fixed by patch kb3037639. Not all
> affected MS OSs have the issue resolved (eg MS POSReeady2009).

Is that cause still correct?  The we should close this bug.
Flags: needinfo?(goldencut)
Closing this bug due to lack of response. Please reopen if this is still an issue in the current Firefox release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 13

3 years ago
IMHO can be closed since it's not an issue anymore, probably due to fixes in Firefox or by Microsoft in its OS.
Flags: needinfo?(goldencut)

Updated

3 years ago
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.